通达信公式恢复,通达信指标每次修改后关掉就会又恢复到以前默认的情况了,如何不让它回到以前???

  Q1:通达信指标每次修改后关掉就会又恢复到以前默认的情况了,如何不让它回到以前???

你是不是将通达信自带的公式修改了?只要是公式后面的括号里带有(系统)的,就会恢复到默认。
把它的公式内容拷贝下来,在此基础上自己在做一个公式吧。

  Q2:通达信自定义公式没有了,怎么找回来

Ctrl+F打开公式管理器,点击:公式恢复;

选取一个最近的备份,确认即可。

  Q3:为什么通达信里头的自己加入的指标都没了?有什么办法可以恢复?

怎么没有的?如果是卸载或重装系统后那就没办法!

  Q4:请教高人如何恢复通达信公式导出按钮

重新下载安装一遍就可以了

  Q5:通达信公式求助:选出当日涨幅在7个点以上,涨停以下的个股。选股公式,还有附图指标公式!

不同的选股公式设定的选股条件不同,选出来的股票当然不一样,再正常不过了。你的操作没问题
============================
如果选股公式完全相同,选出来的股票也应该相同,即使在不同的系统,选出的股票数量也应该非常接近,不会是2家与374家这样大的差别。“同一意义”不应是看字面含义,而应该是公式代码或者条件组合。我猜想可能是同花顺加设了3天前股价必须是上涨这样的条件,或者类似的其他条件,你可以新建一个选股公式试试,“连跌3天”代码:
A:=C<REF(C,1);
B:=EVERY(A,3);
B;
只要是最近3天连跌的都可以选出来,不管3天前是涨还是跌

  Q6:谁帮忙发几个好用点的通达信选股指标

趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),COLOR7F52AF;趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;STICKLINE(趋势>=趋势1,趋势,趋势1,2,0),COLOR7F52AF;STICKLINE(趋势<趋势1,趋势,趋势1,2,0),COLORA6B8C1;STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,2,0),COLORBLUE ;STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,2,0),COLORWHITE;STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,2,0),COLORF00FF0 ;STICKLINE(趋势1<0 AND 趋势>趋势1,趋势1,0,2,0),COLORF0F000;V1:=MA(C,5)=HHV(MA(C,5),20);V2:=MA(C,5)>MA(C,20);V3:=COUNT(MA(C,1)>REF(C,1),3)=3;风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;V11:=MA(C,5)=HHV(MA(C,5),120);V21:=MA(C,5)>MA(C,120);V31:=COUNT(MA(C,1)>REF(C,1),3)=3;风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;底部:=5;抄底:IF(CROSS(趋势,底部),60,0),STICK,COLORYELLOW,LINICK2;DRAWTEXT(CROSS(趋势,底部),50,'B'),COLORRED;天线:108,COLORFF9D00;逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;DRAWTEXT(CROSS(天线,趋势),85,'S'),COLORFF9D00;