通达信必涨6个点指标

问:谁帮忙发几个好用点的通达信选股指标

趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),COLOR7F52AF;趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;STICKLINE(趋势>=趋势1,趋势,趋势1,2,0),COLOR7F52AF;STICKLINE(趋势<趋势1,趋势,趋势1,2,0),COLORA6B8C1;STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,2,0),COLORBLUE ;STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,2,0),COLORWHITE;STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,2,0),COLORF00FF0 ;STICKLINE(趋势1<0 AND 趋势>趋势1,趋势1,0,2,0),COLORF0F000;V1:=MA(C,5)=HHV(MA(C,5),20);V2:=MA(C,5)>MA(C,20);V3:=COUNT(MA(C,1)>REF(C,1),3)=3;风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;V11:=MA(C,5)=HHV(MA(C,5),120);V21:=MA(C,5)>MA(C,120);V31:=COUNT(MA(C,1)>REF(C,1),3)=3;风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;底部:=5;抄底:IF(CROSS(趋势,底部),60,0),STICK,COLORYELLOW,LINICK2;DRAWTEXT(CROSS(趋势,底部),50,'B'),COLORRED;天线:108,COLORFF9D00;逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;DRAWTEXT(CROSS(天线,趋势),85,'S'),COLORFF9D00;

问:通达信公式求助:选出当日涨幅在7个点以上,涨停以下的个股。选股公式,还有附图指标公式!

不同的选股公式设定的选股条件不同,选出来的股票当然不一样,再正常不过了。你的操作没问题
============================
如果选股公式完全相同,选出来的股票也应该相同,即使在不同的系统,选出的股票数量也应该非常接近,不会是2家与374家这样大的差别。“同一意义”不应是看字面含义,而应该是公式代码或者条件组合。我猜想可能是同花顺加设了3天前股价必须是上涨这样的条件,或者类似的其他条件,你可以新建一个选股公式试试,“连跌3天”代码:
A:=C<REF(C,1);
B:=EVERY(A,3);
B;
只要是最近3天连跌的都可以选出来,不管3天前是涨还是跌

问:编写一个通达信指标起涨点指标,伍朝晖老师讲的起涨点

哈哈。
写给你吧。出来结果还要自己判断的
VOL/CAPITAL>0,05 and cross(c,ma(c,20))

问:求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

问:求教一个通达信副图公式的编写

通达信实现不了,看这个公式也没啥用。。。

问:请老师将我的通达信副图做出选股公式,副图公式如下。

你这个主图里有很多指标,你想用哪个指标选股?